Calibre 0.9.2 and above on ubuntu 12.04

Scritto da:MD     Categoria: Informatica

Hello to all,
as all lovers of books / ebooks I realized that the support from the ppa n-caliber Muench for ubuntu 4.12 is stopped while they are developing for the 12.10. In order to keep up to date caliber we arm ourselves with patience and follow these simple steps:
Download the following packages from the web (google is your friend):

calibre_0.9.2+dfsg-1~ppa1_all.deb
calibre-bin_0.9.2+dfsg-1~ppa1_i386.deb
fontconfig-config_2.9.0-7_all.deb
libfontconfig1_2.9.0-7_i386.deb
libjbig0_2.0-2ubuntu1_i386.deb
liblzma5_5.1.1alpha+20120614-1_i386.deb
libmagickcore5_6.7.7.10-2ubuntu4_i386.deb
libmagickwand5_6.7.7.10-2ubuntu4_i386.deb
libtiff5_4.0.2-1ubuntu2_i386.deb
python-qt4_4.9.3-4_i386.deb

Then from the terminal with “cd” you placed in the folder where you downloaded the packages,
now digit
dpkg -i –force-all *.deb

Well now we have to keep Calibre We add the ppa

sudo add-apt-repository ppa:n-muench/calibre -y

We will now modify the pope just added:

sudo gedit /etc/apt/sources.list.d/n-muench-calibre-precise.list

Now we’re going to replace “precise” putting “quantal”

Save and close

In the terminal:

sudo apt-get update
sudo apt-get upgrade

Calibre

That’s it, simple right??
At the next trick;)

if you want to leave me: comments, report errors, constructive criticism! write here

Tags: , , , ,

Comments are closed.

Passa alla modalità mobile / Switch to our mobile site