Calibre 0.9.2 e successive su ubuntu 12.04

Salve a tutti,

come tutti gli appassionati di libri/ebook mi sono accorto che il supporto calibre dal ppa n-muench per ubuntu 12.04 è fermo , mentre stanno sviluppando per la 12.10. Per poter mantenere aggiornato calibre dovremo armarci di pazienza e seguire questi semplici passaggi:

Scaricate dal web i seguenti pacchetti (google è vostro amico):

calibre_0.9.2+dfsg-1~ppa1_all.deb

calibre-bin_0.9.2+dfsg-1~ppa1_i386.deb

fontconfig-config_2.9.0-7_all.deb

libfontconfig1_2.9.0-7_i386.deb

libjbig0_2.0-2ubuntu1_i386.deb

liblzma5_5.1.1alpha+20120614-1_i386.deb

libmagickcore5_6.7.7.10-2ubuntu4_i386.deb

libmagickwand5_6.7.7.10-2ubuntu4_i386.deb

libtiff5_4.0.2-1ubuntu2_i386.deb

python-qt4_4.9.3-4_i386.deb

Poi da terminale con “cd” vi posizionate nella cartella dove avete scaricato i pacchetti,

ora date

dpkg -i –force-all *.deb

Bene ora per poter tenere aggiornato Calibre dobbiamo aggingere i ppa

sudo add-apt-repository ppa:n-muench/calibre -y

Ora andremo a modificare il ppa appena agginto:

sudo gedit /etc/apt/sources.list.d/n-muench-calibre-precise.list

Ora andremo a sostituire “precise” mettendoci “quantal”

Salviamo e chiudiamo

Nel terminale :

sudo apt-get update

sudo apt-get upgrade

Calibre

Ecco fatto; semplice no???

Al prossimo trick 😉

Se volete lasciarmi commenti,segnalare errori o critiche costruttive! : scrivete qua